Can't submit videos for Lost World (Wii U)


    Print

Author Topic: Can't submit videos for Lost World (Wii U)  (Read 3111 times)

0 Members and 1 Guest are viewing this topic.

Can't submit videos for Lost World (Wii U)
« on: November 18, 2013, 04:42:26 PM »
Every time I go to submit videos for Lost World I get this:



The division box doesn't appear for me. Same goes for rings as well. The reason I managed to get my SLW videos on TSC is to go to another game, get the video data fields up and then change the game, but now that isn't working for me. I keep getting an error message.

Offline dwhitethegamer

  • Speedstar.
  • Oracle of the Matrix
  • TSC Profile
  • win7 chrome
  • Posts: 78
  • THE ultimate gamer
    • View Profile
Re: Can't submit videos for Lost World (Wii U)
« Reply #1 on: December 11, 2013, 02:38:41 PM »
I'm sure the admins can look into the problem if you ask them.
The best of what the gamers are made of.

The gaming miracle.

Offline GerbilSoft

  • Architect of the Matrix
  • TSC Profile
  • linux firefox
  • Posts: 711
  • RickRotate'd.
    • View Profile
Re: Can't submit videos for Lost World (Wii U)
« Reply #2 on: December 21, 2013, 08:10:20 PM »
Fixed. There was a bug with media submissions for categories that only have a single division.

There's still an issue with games that use some newer formats, like CENTITICKS. I'll fix that tomorrow.

Offline GerbilSoft

  • Architect of the Matrix
  • TSC Profile
  • linux firefox
  • Posts: 711
  • RickRotate'd.
    • View Profile
Re: Can't submit videos for Lost World (Wii U)
« Reply #3 on: December 21, 2013, 08:54:14 PM »
I added initial support for *SCORE / *TICKS / *METER. Not sure if it works yet.

    Print
 

Hits: 322 | Hits This Month: 7 | DB Calls: 8 | Mem Usage: 6.71 MB | Time: 0.10s | Printable

The Sonic Center v3.9
Copyright 2003-2011 by The Sonic Center Team.