Login is kind of broken


    Print

Author Topic: Login is kind of broken  (Read 5057 times)

0 Members and 1 Guest are viewing this topic.

Offline fastnaturedude

  • Potential for Anything
  • TSC: Cyan Ryan
  • win10 firefox
  • Posts: 290
    • View Profile
Login is kind of broken
« on: July 24, 2008, 10:30:54 AM »
If I try logging in on that top bar in anywhere but the forum, it says "You should fill in a username."

SUGGESTION: If you login in the forum while viewing a topic or subforum, the site logs you in and takes you back to that page.

Offline Azure

Re: Login is kind of broken
« Reply #1 on: August 01, 2008, 08:04:18 PM »
I think this has been addressed a couple of times, and there seems to be no end in sight.




BLAST

Offline fastnaturedude

  • Potential for Anything
  • TSC: Cyan Ryan
  • win10 firefox
  • Posts: 290
    • View Profile
Re: Login is kind of broken
« Reply #2 on: August 15, 2008, 09:02:41 PM »
HEY GUESS WHAT IT'S BROKEN EVEN FURTHER NOW

It doesn't work on like any topics. :(

Offline GerbilSoft

  • Architect of the Matrix
  • TSC Profile
  • linux firefox
  • Posts: 711
  • RickRotate'd.
    • View Profile
Re: Login is kind of broken
« Reply #3 on: August 15, 2008, 09:06:07 PM »
It's still working for me. Maybe you're doing something wrong?

EDIT: Or do you mean it doesn't go back to the previous page? If so, then I kinda fixed it. If you're on the forum, it will redirect to the forum page. If you're on a TSC chart, it will still redirect to the forum. This is due to how SMF works, and I can't easily fix that.
« Last Edit: August 15, 2008, 09:25:21 PM by GerbilSoft »

Offline fastnaturedude

  • Potential for Anything
  • TSC: Cyan Ryan
  • win10 firefox
  • Posts: 290
    • View Profile
Re: Login is kind of broken
« Reply #4 on: September 08, 2008, 07:14:44 AM »
well I don't care whether it redirects to the forum or not I just want the "You should fill in a username" crap gone. Add that redirect.

Offline fastnaturedude

  • Potential for Anything
  • TSC: Cyan Ryan
  • win10 firefox
  • Posts: 290
    • View Profile
Re: Login is kind of broken
« Reply #5 on: December 28, 2008, 11:48:56 PM »
THIS HAS NOT YET BEEN FIXED

    Print
 

Hits: 774 | Hits This Month: 5 | DB Calls: 8 | Mem Usage: 6.71 MB | Time: 0.09s | Printable

The Sonic Center v3.9
Copyright 2003-2011 by The Sonic Center Team.